Bug 47397 - VIEWING: Incorrect coding in the header of the document in rtf format
Summary: VIEWING: Incorrect coding in the header of the document in rtf format
Status: CLOSED DUPLICATE of bug 45182
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Miklos Vajna
URL:
Whiteboard: BSA
Keywords: filter:rtf, regression
Depends on:
Blocks:
 
Reported: 2012-03-16 01:22 UTC by itdep.ggps
Modified: 2015-12-15 11:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Construction documents prepared in the AVK-5 (134.55 KB, application/rtf)
2012-03-16 01:22 UTC, itdep.ggps
Details

Note You need to log in before you can comment on or make changes to this bug.
Description itdep.ggps 2012-03-16 01:22:25 UTC
Created attachment 58541 [details]
Construction documents prepared in the AVK-5

Problem description: Incorrect coding in the header of the document in rtf format

Steps to reproduce:
1. Open file 

Current behavior: In the header of the document, instead of Ukrainian words appear strange symbols.

Expected behavior: Correct display of the text.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.79 Safari/535.11
Comment 1 s-joyemusequna 2012-03-16 12:41:00 UTC
Confirmed with LibO 3.5.1 on Windows XP. Header is messed up.
LibO 3.4.5: header is OK -> regression.
Comment 2 Jean-Baptiste Faure 2012-03-23 15:03:29 UTC
Hi Miklos: please could you have a look? Seems similar to bug 44211.

Best regards. JBF
Comment 3 Miklos Vajna 2012-04-10 07:18:24 UTC
JBF,

This is indeed a duplicate -- of bug 45182. :) It's already fixed in master and will be fixed in -3-5 soon (hopefully before 3.5.3).

Miklos

*** This bug has been marked as a duplicate of bug 45182 ***
Comment 4 Jean-Baptiste Faure 2012-04-15 09:34:48 UTC
Thank you. Closing.
Comment 5 Robinson Tryon (qubit) 2015-12-15 11:48:44 UTC
Migrating Whiteboard tags to Keywords: (rtf_filter -> filter:rtf)
[NinjaEdit]