Download it now!
Bug 47509 - Impress Screen show not working
Summary: Impress Screen show not working
Status: RESOLVED DUPLICATE of bug 47432
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: x86-64 (AMD64) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-19 07:19 UTC by Milos Sramek
Modified: 2012-03-22 19:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milos Sramek 2012-03-19 07:19:37 UTC
Images are not shown and text has a different ugly font in Impress screen show in 3.5.1 rc2 on Windows (win 7), No problem on Linux.

To repeat:
insert some text an a picture, hit F5
The bug makes Impress unusable, so I rate it blocker
Milos
Comment 1 Rainer Bielefeld Retired 2012-03-19 07:25:42 UTC
I am pretty sure that this one is a DUP of "Bug 46901 - SLIDESHOW shows characters too slim with Hardware Acceleration activated" and "Bug 46532 - SLIDESHOW does not show
pictures with Hardware Acceleration activated"

@Milos Sramek 
For further reports please read <http://wiki.documentfoundation.org/BugReport>.

*** This bug has been marked as a duplicate of bug 46901 ***
Comment 2 alex 2012-03-19 15:11:47 UTC

*** This bug has been marked as a duplicate of bug 47432 ***
Comment 3 alex 2012-03-19 15:14:42 UTC
If you untick the hardware acceleration in option-view- , everything will be fine.
Comment 4 Milos Sramek 2012-03-20 23:04:58 UTC
Hi,

yes, is is a duplicate. I searched the bugs, but did dot find it.

If accelerated display does not work on windows, then, please, switch it off by default. It is really annoying an it is hard to persuade people to use LO in the case of such bugs (unfortunately, this is not the only one)

Thanks in advance,
Milos