Bug 47517 - FORMATTING - bullets and numbering color (and other font effects) do not follow text color
Summary: FORMATTING - bullets and numbering color (and other font effects) do not foll...
Status: RESOLVED DUPLICATE of bug 49103
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) macOS (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-Bullet-Number
  Show dependency treegraph
 
Reported: 2012-03-19 08:46 UTC by rreno56
Modified: 2012-11-09 20:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rreno56 2012-03-19 08:46:19 UTC
When editing the Master

I choose a black background
I modify the "Plan 1" style to have a white font

==> bullets and numbering remains black !
To change their color I had to select them specificaly.

It would be nice if bullets an numbering followed the font color by default
AND
The Modify dialog for "Plan x" styles hasn't has many option concerning bullets and numbering than the original "bullets and numbering" dialog.
Comment 1 Rainer Bielefeld Retired 2012-04-16 23:12:07 UTC
[Reproducible] with parallel  installation of  Master "LOdev 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 4495824-6299bf6-ec8645]" (tinderbox: Win-x86@6-fast pull time 2012-04-08 00:03:52)
Behavior is inconsistent compared to WRITER, but it's not a new problem, I already observe that with OOo 3.1.1 and due to AOOo Bugzilla it was already in OOo2 (For me it also does not work with OOo 1.1.4)

@rodo:
Please set Status to ASSIGNED and add yourself to "Assigned To" if you accept this Bug
Comment 2 Rob Snelders 2012-11-09 20:45:04 UTC

*** This bug has been marked as a duplicate of bug 49103 ***