Bug 47541 - FORMATTING Cells formatted as Thai Baht currency don't display
Summary: FORMATTING Cells formatted as Thai Baht currency don't display
Status: RESOLVED DUPLICATE of bug 48431
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-19 18:22 UTC by griffon9
Modified: 2012-04-15 01:33 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description griffon9 2012-03-19 18:22:42 UTC
Putting a numeric value in a cell and formatting it as "currency" and "Thai Baht" (with the special B sign) result in a blank cell and for some reason an increased row height as well.
Comment 1 Korrawit Pruegsanusak 2012-04-15 01:33:48 UTC

*** This bug has been marked as a duplicate of bug 48431 ***