Bug 47555 - SLIDESHOW: Pictures (JPEG, GIF, PNG) not showing in slideshow
Summary: SLIDESHOW: Pictures (JPEG, GIF, PNG) not showing in slideshow
Status: RESOLVED DUPLICATE of bug 46532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-20 02:08 UTC by steven_e_liauw
Modified: 2012-03-20 02:22 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description steven_e_liauw 2012-03-20 02:08:50 UTC
Problem description: Pictures (all the formats I've tried, such as JPEG, GIF, PNG) not showing in slideshow

Steps to reproduce:
1.Create a new Impress document (or open an existing odp document containing a picture)
2.Insert a picture using the "Insert Picture from file" command
3.Run slideshow


Current behavior: The picture does not show in the slideshow

Expected behavior: The picture should show in the slideshow

Platform (if different from the browser): Windows 7, 32 bit (I also tried in Windows 7 64 bit, same problem)
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 vitriol 2012-03-20 02:22:53 UTC

*** This bug has been marked as a duplicate of bug 46532 ***