Bug 47571 - SLIDESHOW: Slideshow does not show images and the fonts are ugly
Summary: SLIDESHOW: Slideshow does not show images and the fonts are ugly
Status: RESOLVED DUPLICATE of bug 46532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-20 05:17 UTC by Håvard Korsvoll
Modified: 2012-03-20 08:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Document that does not look good in slide show. (981.28 KB, application/vnd.oasis.opendocument.presentation)
2012-03-20 05:17 UTC, Håvard Korsvoll
Details
Sample presentation (58.17 KB, application/vnd.oasis.opendocument.presentation)
2012-03-20 06:09 UTC, tawek76
Details
Sample in presentation mode - with hw accel (53.72 KB, image/png)
2012-03-20 06:13 UTC, tawek76
Details
Sample in presentation mode - no hw accel (167.63 KB, image/png)
2012-03-20 06:13 UTC, tawek76
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Håvard Korsvoll 2012-03-20 05:17:15 UTC
Created attachment 58738 [details]
Document that does not look good in slide show.

Problem description: 

Steps to reproduce:
1. Open the document from http://dl.dropbox.com/u/1295439/Massivtre.odp
2. Press F5 to start slideshow

Current behavior:
Fonts are bad. No images are showing
See screenshot:
http://dl.dropbox.com/u/1295439/Screenshot_bad_slideshow.jpg

Expected behavior:
Screenshot designview:
http://dl.dropbox.com/u/1295439/Screenshot_design_view.jpg

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.79 Safari/535.11
Comment 1 tawek76 2012-03-20 06:08:25 UTC
I have the same effect on presentation freshly created in 3.5.1 - just single slide with random letters and images

Windows7 Professional 64bit SP1. 

I've found that THERE IS WORKAROUND!

TURN OFF HARDWARE ACCELERATION 

Not sure if it matters but I have NVIDIA NVS 3100M (Dell E6510) with driver version 8.17.12.9610 running native resolution 1920x1080 - no projector connected (the effect is the same with projector connected).

This problem appeared in 3.5.1 - there was no problem with 3.5.0

Attaching files and screenshots.
Comment 2 tawek76 2012-03-20 06:09:37 UTC
Created attachment 58741 [details]
Sample presentation
Comment 3 tawek76 2012-03-20 06:13:21 UTC
Created attachment 58742 [details]
Sample in presentation mode - with hw accel
Comment 4 tawek76 2012-03-20 06:13:57 UTC
Created attachment 58743 [details]
Sample in presentation mode - no hw accel
Comment 5 vitriol 2012-03-20 08:58:10 UTC
See Bug 46532 and Bug 46901. Duplicate.

*** This bug has been marked as a duplicate of bug 46532 ***