Bug 47591 - SLIDESHOW: No images appear in slideshow
Summary: SLIDESHOW: No images appear in slideshow
Status: RESOLVED DUPLICATE of bug 46532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-20 08:41 UTC by Al Stroud
Modified: 2012-03-21 15:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Al Stroud 2012-03-20 08:41:22 UTC
Problem description: 
Tried to add jpeg image to slide with a color background.  The image does not appear when I tried to run the slideshow.  It appears when I go back to the normal layout.  I have tried bringing it to the front, but nothing seems to work.

Also, when importing from ppt or pptx format presentations, the pictures simply do not appear.  They sort of appear to be hidden by the background color.


Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:  No images appear.  Text entered does appear.

Expected behavior: All inserted images should appear in the slideshow.

Platform (if different from the browser): Windows 7
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 manj_k 2012-03-21 15:38:43 UTC
Thanks for your report.
Already reported as 'Bug 46532 - SLIDESHOW does not show pictures with Hardware Acceleration activated'.

*** This bug has been marked as a duplicate of bug 46532 ***