Bug 47642 - Impress :Slide show is incompatible with hardware acceleration
Summary: Impress :Slide show is incompatible with hardware acceleration
Status: RESOLVED DUPLICATE of bug 46532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-21 04:54 UTC by richard_g
Modified: 2012-03-21 05:01 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description richard_g 2012-03-21 04:54:34 UTC
Libre Office 3.5.1 on Windows Vista 32 bits SP2:

When the Hardware Acceleration for Image rendering is "on" in the Tools->Options menu, the slide show is ugly with text distorsion and the background image may desappear.

To reproduce this bug with hardware acceleration "on":

1. start Impress with the Assistant

2. select the "From a model" option

3. select the first one of the two models that are proposed by default

The first proposed model is "Présentation d'un nouveau produit" in the fench version and should be "New product presentation" in the english version.

4. launch the slide show: the background image desappears and the distorted text remains the text of the first slide!

If you select the second one of the proposed models ("Proposition de stratégie" in french, should be "Strategy proposal" in english), the background image remains but the text is distorted.

Setting the hardware acceleration "off" gives clean slideshow.

This bug has been reproduced by another user on Windows XP SP2.
Comment 1 vitriol 2012-03-21 05:01:09 UTC
See Bug 46532 and Bug 46901. Duplicate.

*** This bug has been marked as a duplicate of bug 46532 ***