Bug 47711 - SLIDESHOW: Slideshow viewing shows distorted and stripped graphics while Hardware acceleration is ON
Summary: SLIDESHOW: Slideshow viewing shows distorted and stripped graphics while Hard...
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-22 05:08 UTC by altean
Modified: 2012-03-23 15:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Distorted presentation slideshow slide (143.54 KB, image/jpeg)
2012-03-22 05:08 UTC, altean
Details

Note You need to log in before you can comment on or make changes to this bug.
Description altean 2012-03-22 05:08:04 UTC
Created attachment 58861 [details]
Distorted presentation slideshow slide

Problem description: 

Steps to reproduce:
1. .... just F5 or otherwise start presentation slideshow
2. .... you must have Hardware acceleration in General-View options ON
3. ....

Current behavior: distorted text and missing background template

Expected behavior: normal text and background template visible

Platform (if different from the browser): Windows 7 64bit
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 manj_k 2012-03-23 15:56:32 UTC
Thanks for your report.
There are already two related bug reports:
'Bug 46901 - SLIDESHOW shows characters too slim with Hardware Acceleration
activated',
'Bug 46532 - SLIDESHOW does not show pictures with Hardware Acceleration
activated'.

*** This bug has been marked as a duplicate of bug 46901 ***