Bug 47744 - When switching to slide show, character font changes and diagrams do not show
Summary: When switching to slide show, character font changes and diagrams do not show
Status: RESOLVED DUPLICATE of bug 46532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-22 23:39 UTC by Kevin Luxford
Modified: 2012-03-22 23:59 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Luxford 2012-03-22 23:39:39 UTC
All my presentations which worked OK under Libreoffice 3.5.0 now do not work properly under 3.5.1.2.  The fonts look different from Arial 18 point in which they were developed, and the diagrams no longer display.
Comment 1 vitriol 2012-03-22 23:59:10 UTC
Probably related to Bug 46532 and Bug 46901. Marked as duplicate for now. Reopen if different.

*** This bug has been marked as a duplicate of bug 46532 ***