Bug 47812 - SLIDESHOW: Slideshow background not shown on F5 or toolbar button
Summary: SLIDESHOW: Slideshow background not shown on F5 or toolbar button
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.2 RC1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-24 11:30 UTC by John
Modified: 2012-03-29 07:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
presentation lecture with master background and a few pictures. (1021.68 KB, application/vnd.oasis.opendocument.presentation)
2012-03-24 11:30 UTC, John
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John 2012-03-24 11:30:40 UTC
Created attachment 58983 [details]
presentation lecture with master background and a few pictures.

Problem description: 

Steps to reproduce:
1. create presentation
2. run slideshow on F5
3. some text appears but not master or pictures

Current behavior:slideshow text appears but not master background or pictures. Didn't expect this in a release candidate. Critical problem for me and renders this release unusable - I need slideshow to work.

Expected behavior:pictures and master background should show. Worked fine in 3.5.1. 

Platform (if different from the browser): problem exists on Win 7 x64 but is fine under Mint 12 x64
              
Browser: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:14.0) Gecko/20120324 Firefox/14.0a1
Comment 1 manj_k 2012-03-24 16:24:42 UTC
Hardware Acceleration enabled/disabled (v 3.5.1/3.5.2 RC1)?
The slideshow of the attached 'Wisdom 2.odp' works fine for me with LibreOffice 3.5.2 RC1 (Hardware Acceleration disabled).

Please check against 'Bug 46532 - SLIDESHOW does not show pictures with Hardware Acceleration activated'.

Probably duplicate of bug 46532.
Comment 2 jkonecny 2012-03-28 10:20:37 UTC
I get a missing background on 3.5.2 RC1 under windows xp.  I tried with hardware acceleration on/off and it did not matter.  Still a missing background.  But yes probably a dupe.
Comment 3 manj_k 2012-03-29 07:14:55 UTC
Marked as duplicate of 'Bug 46901 - SLIDESHOW shows characters too slim with Hardware Acceleration activated - cairo canvas used in error on windows'.

@John
Please try:
Tools > Options > LibreOffice > View > Graphics output
☐ Use hardware acceleration [disabled]

Feel free to reopen this bug if the workaround did not show the slideshow background.

*** This bug has been marked as a duplicate of bug 46901 ***