Bug 47902 - SLIDESHOW: Slideshow is not working properly
Summary: SLIDESHOW: Slideshow is not working properly
Status: RESOLVED DUPLICATE of bug 46532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-26 07:44 UTC by Petr
Modified: 2012-03-26 07:48 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr 2012-03-26 07:44:42 UTC
Problem description: Slideshow is not working properly

Steps to reproduce:
1. Run slideshow
2. ....
3. ....

Current behavior: The pictures are not showing, fonts are formated badly and at overall formating is broken. It is displaying in a different way then when created. No animation, no media included.

Expected behavior:

Platform (if different from the browser): MS WINDOWS 7, 32 bit, Proffesional, Ultimate; Libreoffice 3.5.1. Czech
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 vitriol 2012-03-26 07:48:54 UTC
See Bug 46532 and Bug 46901 -> Duplicate.

*** This bug has been marked as a duplicate of bug 46532 ***