Bug 47948 - SLIDESHOW shows no pictures with hardware acceleration
Summary: SLIDESHOW shows no pictures with hardware acceleration
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-27 08:57 UTC by Frank Simmons
Modified: 2012-04-04 11:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Simmons 2012-03-27 08:57:38 UTC
When I try to open a Power Point file, the file will load but the only screen that I get is black. There are no pictures. If I right click on the presentation, I do get all the standard options but all the listed pages are black. I have no way to stop the presentation and try to fix it using the presentation edit functions. When I go to exit the last page of the presentation it completely leaves LibreOffice.
Comment 1 Frank Simmons 2012-03-27 09:02:08 UTC
This is correcting my earlier bug report. 
I am running under Windows XP with service pack 3. I just downloaded the latest version of LibreOffice and installed it.

When I try to open a Power Point file, the file will load but the only screen
that I get is black. There are no pictures. If I right click on the
presentation, I do get all the standard options but all the listed pages are
black. I have no way to stop the presentation and try to fix it using the
presentation edit functions. When I go to exit the last page of the
presentation it completely leaves LibreOffice.
Comment 2 Korrawit Pruegsanusak 2012-03-31 22:59:22 UTC
(In reply to comment #1)
> I am running under Windows XP with service pack 3. I just downloaded the latest
> version of LibreOffice and installed it.

In Help > About box, it is 3.5.1.2, right?

And could you please attach a powerpoint file that has a problem here?
Comment 3 Frank Simmons 2012-04-01 05:43:16 UTC
The latest version of LibreOffice is 3.5.1.2. I tried to attach the Power Point file but it is too big. It was sent to me as an attachment on an email and can not understand why it will not upload to you.
Comment 4 Rainer Bielefeld Retired 2012-04-03 22:47:01 UTC
@Frank Simmons
You can upload to the wiki, please read <http://wiki.documentfoundation.org/BugReport#Detailed_explanation_of_bug_reports_content>

Before you do plese try whether unchecking 'ardware Acceleration' in mneu ''Tools -> Options -> LibO -> View - Graphics Output' heals the problem.
Comment 5 Frank Simmons 2012-04-04 09:24:59 UTC
That did it. I unchecked adware Acceleration and it now shows like it should.




________________________________
From: "bugzilla-daemon@freedesktop.org" <bugzilla-daemon@freedesktop.org>
To: fasimmon@bellsouth.net
Sent: Tue, April 3, 2012 6:47:01 PM
Subject: [Bug 47948] FILEOPEN

https://bugs.freedesktop.org/show_bug.cgi?id=47948

Rainer Bielefeld <LibreOffice@bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |LibreOffice@bielefeldundbus
                   |                            |s.de

--- Comment #4 from Rainer Bielefeld <LibreOffice@bielefeldundbuss.de> 
2012-04-03 22:47:01 UTC ---
@Frank Simmons
You can upload to the wiki, please read
<http://wiki.documentfoundation.org/BugReport#Detailed_explanation_of_bug_reports_content>


Before you do plese try whether unchecking 'ardware Acceleration' in mneu
''Tools -> Options -> LibO -> View - Graphics Output' heals the problem.
Comment 6 Rainer Bielefeld Retired 2012-04-04 11:11:53 UTC
So DUP of "Bug 46532 - SLIDESHOW does not show pictures with Hardware Acceleration activated", what itself is DUP of  "Bug 46901 - SLIDESHOW shows characters too slim with Hardware Acceleration activated - cairo canvas used in error on windows"

*** This bug has been marked as a duplicate of bug 46901 ***