Bug Hunting Session
Bug 47949 - Windows Search does not index file contents - "Registered IFilter is not found"
Summary: Windows Search does not index file contents - "Registered IFilter is not found"
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: target:3.6.0.0.beta1 target:3.6.0
Keywords:
: 50623 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-03-27 09:31 UTC by hbarnwheeler
Modified: 2012-10-10 20:26 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hbarnwheeler 2012-03-27 09:31:09 UTC
Whatever the issue is, I suspect it is whatever issue led to the same problem in 3.3 as reported in Bug 36950.

On a fresh install of Windows 7 64-bit I installed LibreOffice 3.5.  I came to find that windows search would not index the contents of LibreOffice files, .odt files in particular (I don't have any other). 

Windows file indexing utility reports "Registered iFilter is not found" for all LibreOffice file types.  A simple in-place upgrade to 3.5.1 and re-index did not resolve the issue.
Comment 1 Jean-Baptiste Faure 2012-03-28 22:40:35 UTC
Same report from a MS-Windows System Administrator in French Administration.

Best regards. JBF
Comment 2 Michail Pappas 2012-05-29 07:19:57 UTC
I can also confirm that this issue exists on a clean installation of 3.5.3. Locale is Greek and operating system is Windows 7 SP1 64-bit.
Comment 3 Andras Timar 2012-06-05 04:04:28 UTC
*** Bug 50623 has been marked as a duplicate of this bug. ***
Comment 4 Andras Timar 2012-06-05 05:59:46 UTC
As far as I'm concerned, http://cgit.freedesktop.org/libreoffice/core/commit/?id=6d9be05a6fb251ed0cbcbcefd55ed174b1e8e39d also fixed this bug. At least the installation part of it. I tried to search for keywords and contents in odt/sxw files without success. But that will be another bug.
Comment 5 Rainer Bielefeld Retired 2012-08-03 09:15:53 UTC
We need exact and correct target information for automated lists in Wiki and LibO Web Site.