Bug Hunting Session
Bug 50623 - No registered IFilter was found on 64-bit system
Summary: No registered IFilter was found on 64-bit system
Status: RESOLVED DUPLICATE of bug 47949
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-02 14:02 UTC by Andras Timar
Modified: 2012-06-05 04:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2012-06-02 14:02:49 UTC
Michael Pappas reported in bug #47805:
I have a 64-bit windows 7 box, on which I just installed 3.5.3. In 32-bit
Windows 7, under Control Panel -> Indexing Options -> Advanced -> File Types
one can see that C:\Program Files (x86)\LibreOffice
3.5\program\shlxthdl\ooofilt.dll is associated for LibO files. 

On my own 64-bit system, "No registered IFilter was found" is displayed. I have
tried your regsvr commands*, thinking that they will solve this issue, but after
a reboot I still see the same message there...

* regsvr32 "C:\Program Files (x86)\LibreOffice 3.5\program\shlxthdl\ooofilt_x64.dll"
Comment 1 Michail Pappas 2012-06-02 14:51:15 UTC
Hello Andras,
after our tank in bug 47805, I found bug 47949. Hence, perhaps bug 50623 should be closed as a duplicate?
Comment 2 Florian Reisinger 2012-06-03 01:49:15 UTC
I do not have this menu IMHO.. What is the German name of it?
Comment 3 Andras Timar 2012-06-05 04:04:28 UTC

*** This bug has been marked as a duplicate of bug 47949 ***