Download it now!
Bug 48288 - unable to insert multiple files into document
Summary: unable to insert multiple files into document
Status: RESOLVED DUPLICATE of bug 41007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-04 04:30 UTC by inpost
Modified: 2012-08-07 09:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description inpost 2012-04-04 04:30:54 UTC
Scenario: from the dialogue window 'insert file', able to select multiple files but unable to insert multiple files. The files chosen were all text files, but only the last file selected is inserted into the writer document.
Comment 1 leighman 2012-08-06 19:24:10 UTC
Please could you confirm what platform this was an issue on and with what version of Libreoffice.

I cannot recreate this problem on Ubuntu 12.04
Comment 2 sasha.libreoffice 2012-08-07 09:59:07 UTC

*** This bug has been marked as a duplicate of bug 41007 ***