Bug 48301 - Filetype association changes from time to time after Installation
Summary: Filetype association changes from time to time after Installation
Status: RESOLVED DUPLICATE of bug 42473
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-04 09:12 UTC by sauron99
Modified: 2012-04-13 03:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sauron99 2012-04-04 09:12:07 UTC
Hi,
i have had a huge problem in my networks here the last few days. 
I do install LibreOffice via GPO and normally I create two .MST files to do this. In one .MST I select "SELECT ALL MSO TYPES" -> 1 and in the other one I do select "SELECT NO MSO TYPE" -> 1.

For some reason since 3.5 LibreOffice is associating .doc as well, at least sometimes on some machines. It does not happen on all machines, but on some and I have to correct it manually. It is not related to the OS or server from which it is installing. 

The last installation today I had to do manually and there it happened again. 
I have just updated from LibreOffice 3.4.4 to 3.5.1 with clicking Next -> and Finish and after the installation all .doc files are opening with LibreOffice. 

Can you give me any hint how to deal with it? 

Im sorry but I had a very frustrating day because of this bug, checking 60 PC's is not very funny :).
Comment 1 sauron99 2012-04-04 09:15:20 UTC
I forgot to tell one other thing in this case. In very few cases, about 6 or 7 machines, every filetype association according .odt. xls. .doc and so on was lost.
Comment 2 Michail Pappas 2012-04-13 03:27:41 UTC

*** This bug has been marked as a duplicate of bug 42473 ***
Comment 3 Michail Pappas 2012-04-13 03:28:36 UTC
Thanks for reporting, please continue disussion at bug #42473.