Download it now!
Bug 48324 - EDITING: Crop Pictures in Writer like in Impress
Summary: EDITING: Crop Pictures in Writer like in Impress
Status: RESOLVED DUPLICATE of bug 34555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 49525 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-04-05 02:18 UTC by andreas_paravan
Modified: 2015-01-04 14:55 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_paravan 2012-04-05 02:18:41 UTC
Problem description: 
I miss a button to cut pictures immediately as it is possible in LibreOffice impress.


Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 Nino 2012-04-19 05:26:35 UTC
@ andreas :
1) This is not a bug, but an enhancement request.
2) workaround 1: Right-Click on picture > Picture > Crop
3) workaround 2: open Draw, insert & edit picture, paste it back to writer

Therefore I_m reducing priority a bit.
Comment 2 Regina Henschel 2012-05-05 11:12:20 UTC
*** Bug 49525 has been marked as a duplicate of this bug. ***
Comment 3 Stéphane Champeau 2014-03-29 10:43:27 UTC
Hi,
This is very blocking feature for people from MS Office.
Thanks for your dev,
Stéphane
Comment 4 Stéphane Champeau 2014-03-29 11:01:18 UTC
double post but there is bug #34555 "Make cropping handles for images (as in Draw/Impress) available for all LibreOffice applications"
Comment 5 Samuel Mehrbrodt (CIB) 2014-03-29 11:02:03 UTC

*** This bug has been marked as a duplicate of bug 34555 ***