Download it now!
Bug 49525 - EDITING: No Crop Image Present
Summary: EDITING: No Crop Image Present
Status: CLOSED DUPLICATE of bug 48324
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-05 02:24 UTC by Andrea Cimini
Modified: 2012-05-05 11:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea Cimini 2012-05-05 02:24:24 UTC
Feature request: 

there isn't a graphics mode that allows you to crop an image

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; FDM; .NET4.0C; BRI/2)
Comment 1 Regina Henschel 2012-05-05 11:12:20 UTC
Handling and properties of pictures in Writer need some improvement. Requests already exist.

*** This bug has been marked as a duplicate of bug 48324 ***