Bug 48372 - FORMATTING: Number lost when click "Number format:Currentcy (Ctrl+Sift+4)". [Version 3.5.2.2]
Summary: FORMATTING: Number lost when click "Number format:Currentcy (Ctrl+Sift+4)". ...
Status: CLOSED DUPLICATE of bug 48431
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-06 00:56 UTC by Tawatchai
Modified: 2012-04-15 01:35 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tawatchai 2012-04-06 00:56:10 UTC
Number lost when click "Number format:Currentcy (Ctrl+Sift+4)".

Installed from LibO_3.5.2_Win_x86_install_multi.msi Thai
Comment 1 Banphot Nuchleang 2012-04-07 23:35:17 UTC
This occurs to me too. See also Bug 48431
Comment 2 Eike Rathke 2012-04-14 15:09:59 UTC

*** This bug has been marked as a duplicate of bug 48431 ***