Bug 48554 - when changing grouping for text animations in custom animations to "As one object", the custom animations vanishes
Summary: when changing grouping for text animations in custom animations to "As one ob...
Status: RESOLVED DUPLICATE of bug 48553
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-11 05:28 UTC by Christoph Anton Mitterer
Modified: 2013-02-16 10:01 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Anton Mitterer 2012-04-11 05:28:00 UTC
Hi.

Since (I guess) LibreOffice 2.5 it's possible that for effects on text, each paragraph of a single text object gets its own animation settings and and own entry in the tree of the animations (I mean the UI control box).

The default seems now to be that you get all paragraphs separated with own effect settings, i.e. the "All paragraphs at once"[0] setting.....

When I change this to "As one object" in the Effect Options, the created effect just vanishes and therefore this can't be used.


Cheers,
Chris.

[0] btw: shouldn't that read better something like "Each paragraph separately"
Comment 1 A (Andy) 2013-02-16 10:01:20 UTC

*** This bug has been marked as a duplicate of bug 48553 ***