Bug 48705 - FILESAVE FILEOPEN changes to impress master slide footer font style/size not saved
Summary: FILESAVE FILEOPEN changes to impress master slide footer font style/size not ...
Status: RESOLVED DUPLICATE of bug 49561
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86 (IA32) All
: lowest minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-14 17:35 UTC by Christopher M. Penalver
Modified: 2015-01-22 08:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher M. Penalver 2012-04-14 17:35:33 UTC
Downstream bug may be found at:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/577272

1) lsb_release -rd
Description:	Ubuntu precise (development branch)
Release:	12.04

2) apt-cache policy libreoffice-writer
libreoffice-writer:
  Installed: 1:3.5.2-2ubuntu1
  Candidate: 1:3.5.2-2ubuntu1
  Version table:
 *** 1:3.5.2-2ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status

3) What is expected is when one performs at the Terminal:

cd ~/Desktop && wget https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/577272/+attachment/1401809/+files/example%20file.odp && loimpress -nologo example\ file.odp

File -> Save as -> File type: Microsoft PowerPoint 97/2000/XP (.ppt) -> Save button -> Keep Current Format button

Close the file then open the .ppt file just created at the Terminal:

loimpress -nologo example\ file.ppt

the text is exactly as it was in the .odp format.

4) What happens instead is in the .ppt file the text at the bottom got bigger and moved to the left.
Comment 1 A (Andy) 2013-04-27 07:45:02 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

Steps to Reproduce:
1. Save and open the file in the link of the bug report
2. Save it as a ppt file
3. Close the file
4. Open the ppt file and compare it with the odp file

Result: The footer font is changed and enlarged in the ppt file.  It is no longer Arial 16 but now Times New Roman 24 (to check: go to VIEW -> MASTER -> SLIDE MASTER).
Comment 2 Laurent BP 2015-01-22 08:30:55 UTC

*** This bug has been marked as a duplicate of bug 49561 ***