Bug Hunting Session
Bug 48757 - : Can't embed opendocument in OLE object external application
Summary: : Can't embed opendocument in OLE object external application
Status: RESOLVED DUPLICATE of bug 47944
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-16 01:44 UTC by mrmarinelli
Modified: 2012-05-02 04:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mrmarinelli 2012-04-16 01:44:35 UTC
Problem description: 
I try to embed an opendocument in a standalone application that use OLE
controls.
I try to embed, link or create new opendocument in a OLE control, but every
test fails.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 Andras Timar 2012-05-02 04:50:59 UTC

*** This bug has been marked as a duplicate of bug 47944 ***