Download it now!
Bug 49048 - form wizard, applying style
Summary: form wizard, applying style
Status: RESOLVED DUPLICATE of bug 87301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-21 21:01 UTC by toxictex
Modified: 2014-12-21 09:53 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of database wizard applying style (286.42 KB, image/jpeg)
2012-04-21 21:01 UTC, toxictex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description toxictex 2012-04-21 21:01:29 UTC
Created attachment 60441 [details]
screenshot of database wizard applying style

There is no styles available to use all selections remain white with black text and outlines to field placements
Comment 1 Robert Großkopf 2012-07-09 15:11:32 UTC
Could change it later - but this is certainly a bug, not only in the wizard in Windows.
Changed the Status to "new".
Comment 2 Julien Nabet 2014-07-24 05:33:05 UTC
On pc Debian x86-64 with LO Debian package 4.2.5, I don't reproduce this.

Could one of you give it a try just to be sure I didn't miss something?
Comment 3 Julien Nabet 2014-12-21 09:52:57 UTC
Fixed on master sources by Lionel.
There are several patch on gerrit for 4.4, you can check here: https://gerrit.libreoffice.org/#/q/status:open,n,z

*** This bug has been marked as a duplicate of bug 87301 ***