Bug 49105 - PRINTING: Display of Formatting Aids
Summary: PRINTING: Display of Formatting Aids
Status: CLOSED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-24 05:58 UTC by dave.manning.668
Modified: 2012-04-25 14:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The option dialog after a document was printed, showing which of the options are disabled. (93.68 KB, image/jpeg)
2012-04-24 05:58 UTC, dave.manning.668
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dave.manning.668 2012-04-24 05:58:32 UTC
Created attachment 60524 [details]
The option dialog after a document was printed, showing which of the options are disabled.

Problem description: Whenever I print a document, most of the Formatting Aids become disabled, and I have to manually re-enable them.  I have tested this with multiple documents, with the same outcome.

Steps to reproduce:
1. Enable the display of all the Formatting Aids
2. Print a document

Current behavior: After Printing a document, most of the Formatting Aids become disabled

Expected behavior: Printing a document shouldn't alter which Formatting Aids are displayed

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 Nino 2012-04-25 08:12:25 UTC
Could not reproduce it with 3.5.3.1

@Dave: 
The 3.4 series won't receive any more bugfixes, so please install a recent release from the 3.5. series and try to print. If the problem still persists, feel free to reopen this bug and add further hints how to reproduce the behavior.
Comment 2 manj_k 2012-04-25 14:51:10 UTC
Reported and fixed as 'Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF export'.

*** This bug has been marked as a duplicate of bug 40482 ***
Comment 3 manj_k 2012-04-25 14:51:47 UTC
Closed.