Bug Hunting Session
Bug 49275 - CONFIGURATION: Available JRE not detected
Summary: CONFIGURATION: Available JRE not detected
Status: RESOLVED DUPLICATE of bug 48946
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-04-29 10:03 UTC by Rainer Bielefeld Retired
Modified: 2012-04-29 11:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-04-29 10:03:18 UTC
I see with parallel installation of Master "LOdev 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 52348aa]" (tinderbox: Win-x86@6-fast, pull time 2012-04-27 21:25:23). Steps to reproduce:

0. Install Master build
1. Start LibO from WIN Porgram start center
   > LibO Start center appears
2. Menu 'Tools -> Options -> LibO -> Java' check "USE a JRE"
   Expected: Auto detection finds JRE 1.6.0_22 and 1.6.0_31 as LibO 3.4.5 does
   Actual: no JRE found

Same with Master MinGW 2012-04-26
Comment 1 manj_k 2012-04-29 11:02:57 UTC
Already reported as 'Bug 48946 - not find JRE'

*** This bug has been marked as a duplicate of bug 48946 ***