Bug 49575 - Writer FILESAVE: validation of odt not passed, unexpected attribute "style:layout-grid-snap-to-characters"
Summary: Writer FILESAVE: validation of odt not passed, unexpected attribute "style:la...
Status: RESOLVED DUPLICATE of bug 44073
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All All
: medium normal
Assignee: Michael Stahl (CIB)
URL:
Whiteboard: odf odf_validation
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-07 03:12 UTC by sasha.libreoffice
Modified: 2012-09-13 11:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
test case, produced in 3.5.3 (10.02 KB, application/vnd.oasis.opendocument.text)
2012-05-07 03:12 UTC, sasha.libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2012-05-07 03:12:34 UTC
Created attachment 61123 [details]
test case, produced in 3.5.3

validation not passed on http://odf-validator.rhcloud.com/
used Writer 3.5.3 on Fedora 64 bit

error is:
changes-3-5-3.odt/styles.xml[109,707]: Error: unexpected attribute "style:layout-grid-snap-to-characters"
Comment 1 Michael Stahl (CIB) 2012-09-13 11:28:37 UTC
surprisingly this one actually is a duplicate

*** This bug has been marked as a duplicate of bug 44073 ***