Download it now!
Bug 49624 - UI: Format Paragraph dialog badly scaled
Summary: UI: Format Paragraph dialog badly scaled
Status: RESOLVED DUPLICATE of bug 49921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All All
: medium normal
Assignee: Miklos Vajna
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-08 02:24 UTC by pierre-yves samyn
Modified: 2012-05-19 08:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot after step 6 (8.50 KB, image/png)
2012-05-08 02:24 UTC, pierre-yves samyn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2012-05-08 02:24:54 UTC
Created attachment 61207 [details]
Screenshot after step 6

Hello

Problem description: 

The Format paragraph dialog is badly scaled/refreshed when changing tab.

Steps to reproduce:

1. Create a new document (same with an existing one)
2. Format> Paragraph (dialog opens with Indents & Spacing: ok)
3. Change the tab (for example click Background)
4. Close the dialog with Ok
5. Format> Paragraph (dialog opens with the last selected tab: ok)
6. Click to show Indents & Spacing tab

Current behavior:
The buttons are hidden cf. attached screenshot

Expected behavior:
Resize dialog taking into account the new option (contextual spacing)

Additional Information: 
If you close the dialog after step 6,then it reopens with the correct size.

Platform: 
3.6.0alpha0+ (Build ID: c2003c7) & Windows 7 64bits
Reproduced (fr-discuss) with Linux and Build ID: 0559737

Regards
Pierre-Yves
Comment 1 Jean-Baptiste Faure 2012-05-08 03:21:10 UTC
I reproduce the problem with current master (Build ID: 79a6e40) under Ubuntu 11.10 x86_64 with gnome-shell.

Miklos : Please, could you have a look ? Feel free to reassign if you can't handle this bug.

Best regards. JBF
Comment 2 Korrawit Pruegsanusak 2012-05-19 08:38:03 UTC

*** This bug has been marked as a duplicate of bug 49921 ***