Download it now!
Bug 49808 - FILEOPEN MSO2007 .pptx background missing or wrong color
Summary: FILEOPEN MSO2007 .pptx background missing or wrong color
Status: RESOLVED DUPLICATE of bug 49806
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: x86 (IA32) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: mab3.6
  Show dependency treegraph
 
Reported: 2012-05-11 09:44 UTC by Korrawit Pruegsanusak
Modified: 2012-06-09 00:47 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Korrawit Pruegsanusak 2012-05-11 09:44:46 UTC
1. Download attachment 46857 [details]
2. Open in daily build
[Actual] Background is white
[Expected] Background is blue

See also:
* attachment 61460 [details] for screenshot in LibO 3.5.3.1 and daily build
* attachment 46858 [details] for screenshot in PowerPoint

[REPRODUCE] in Windows XP, daily build from Win-x86@6-fast, Build ID: 7f3f6e4,
pull time 2012-05-08 21:43:52

[NOT REPRODUCE] in Windows XP, official 3.5.3.1
Comment 1 s-joyemusequna 2012-05-12 01:21:33 UTC
Confirmed with LOdev 3.6 (2012-05-10) version 3.6.0alpha0+ (Build ID: 9980e69) from Win-x86@6-fast under Windows Vista 64.
Comment 2 Rainer Bielefeld Retired 2012-05-13 05:50:36 UTC
[Reproducible] with parallel installation of Master "LOdev 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 9980e69]" (tinderbox: Win-x86@6-fast, pull time 2012-05-10 09:36:56), I also see that problem in other documents (Problem started some days ago)

Thorsten:
Please set Status to ASSIGNED and add yourself to "Assigned To" if you accept this Bug
Comment 3 Korrawit Pruegsanusak 2012-06-09 00:47:14 UTC
turns out that it has the same root cause

*** This bug has been marked as a duplicate of bug 49806 ***