Bug 49820 - UI: add "Jump to Page" keyboard shortcut
Summary: UI: add "Jump to Page" keyboard shortcut
Status: RESOLVED DUPLICATE of bug 83054
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: lowest enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shortcuts-Accelerators
  Show dependency treegraph
 
Reported: 2012-05-11 19:23 UTC by arky
Modified: 2019-04-17 20:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description arky 2012-05-11 19:23:08 UTC
Need Jump to Page (Control + G) option to quickly go the page in the writer document. The LibreOffice navigation functionality for this purpose is tedious.
Comment 1 Rainer Bielefeld Retired 2012-05-11 23:10:16 UTC
LibO offers a Page Number Jump in Navigator, the page number can be inserted and WRITER will show the page what number has been inserted after a short moment.

For users who are used to a shortcut from other software a macro can be useful, for users who do not know Google here 2 links:
<http://www.oooforum.org/forum/viewtopic.phtml?t=77509>
<https://wiki.documentfoundation.org/Macros/de/Makros_f%C3%BCr_Writer/Download_To_File/Gehe_Zu_Seite>

In menu _Tools -> Customize -> Keyboard' a shortcut for that macro can be added.

Of course we can think about a UI addition for such a shortcut, but because of the easy workaround this has a low priority.

@arky:
I think <http://ask.libreoffice.org/questions/> is more suitable for your needs than Bugzilla
Comment 2 tommy27 2014-10-30 03:25:02 UTC
very nice macro. very useful.