Bug Hunting Session
Bug 49873 - Provide option to not open .pps file in presentation mode
Summary: Provide option to not open .pps file in presentation mode
Status: RESOLVED DUPLICATE of bug 45504
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-13 09:55 UTC by sct
Modified: 2012-05-28 08:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sct 2012-05-13 09:55:40 UTC
I would much prefer not to open .pps files in presentation mode and instead, open them in edit mode.

I don't care if the creator of the file intended the contents to be run as a presentation. I care about conserving battery on my laptop and care about maintaining a quiet environment (presentations can have music and other sound effects).

I googled around and I see a lot of people complaining about this, but no action. 

Thanks for understanding.
Comment 1 Rob Snelders 2012-05-28 08:16:59 UTC

*** This bug has been marked as a duplicate of bug 45504 ***