Bug Hunting Session
Bug 45504 - FILEOPEN: Unable to alter PPS opening behaviour
Summary: FILEOPEN: Unable to alter PPS opening behaviour
Status: RESOLVED DUPLICATE of bug 45233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: Other Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 49873 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-01 08:26 UTC by bugzilla
Modified: 2012-05-28 08:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla 2012-02-01 08:26:50 UTC
Problem description: I regularly receive .pps files presumably created by MS Office. The file format is intended as a read-only slideshow. On opening with LibImp, it goes straight to slideshow, any attempt to return to main program results in LibImp closing completely. I would like to be able to view the file in editing mode and edit it.

Steps to reproduce:
1. Install LibreOffice 3.3.4 on Windows 7
2. Open a .pps file
3. Notice how you are only able to go straight to slideshow. No options to change this behaviour
4. Edit file extension to .ppt
5. You are now able to edit the slides

Current behavior:
No options for opening .pps in editing mode

Expected behavior:
Option in preferences to open .pps files in editing mode by default.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.112 Safari/534.30
Comment 1 M8R-19jnla 2012-03-21 11:23:32 UTC
I too would like to see this option.  LO 3.5.1 doesn't have it.
Comment 2 Rob Snelders 2012-05-28 08:16:59 UTC
*** Bug 49873 has been marked as a duplicate of this bug. ***
Comment 3 Rob Snelders 2012-05-28 08:22:20 UTC

*** This bug has been marked as a duplicate of bug 45233 ***