Bug 49916 - Impress FILESAVE: validation of odp not passed, attribute "draw:fit-to-size" has a bad value
Summary: Impress FILESAVE: validation of odp not passed, attribute "draw:fit-to-size" ...
Status: RESOLVED DUPLICATE of bug 45534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: odf odf_validation
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-14 07:41 UTC by sasha.libreoffice
Modified: 2012-09-13 14:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
test document (14.20 KB, application/vnd.oasis.opendocument.presentation)
2012-05-14 07:41 UTC, sasha.libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2012-05-14 07:41:25 UTC
Created attachment 61627 [details]
test document

validation not passed on http://odf-validator.rhcloud.com/
used Impress 3.5.3 on Fedora 64 bit

error is:
turningtext-3-5-3.odp/styles.xml[132,129]: Error: attribute "draw:fit-to-size" has a bad value. Possible values are: false,true

Initial file taken from here: Bug 45550
Comment 1 Michael Stahl (CIB) 2012-09-13 14:20:04 UTC
additional non-standard draw:fit-to-size values are only written in
ODF 1.2 extended mode since bug 45534 was fixed.

*** This bug has been marked as a duplicate of bug 45534 ***