Bug Hunting Session
Bug 50027 - PRINTING: No printer refresh
Summary: PRINTING: No printer refresh
Status: RESOLVED DUPLICATE of bug 41760
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-16 14:50 UTC by alvarotuso
Modified: 2012-10-30 19:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alvarotuso 2012-05-16 14:50:35 UTC
Problem description: 
Libre Office writer doesn't refresh the OS's available printers. Had to reopen, obviously loads them on start-up
Steps to reproduce:
1. Execute the program
2. Install a printer
3. Try to print
4. Get frustrated XD
Anyway, excellent software, I love it!

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 Joel Madero 2012-10-30 19:20:11 UTC
Duplicate :)

*** This bug has been marked as a duplicate of bug 41760 ***