Bug 50044 - FILEOPEN partiular .xls shows too small row height
Summary: FILEOPEN partiular .xls shows too small row height
Status: RESOLVED DUPLICATE of bug 34717
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-17 05:29 UTC by Nicola Ruggero
Modified: 2013-12-05 15:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
document with problem (99.50 KB, application/vnd.ms-excel)
2012-05-17 05:29 UTC, Nicola Ruggero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicola Ruggero 2012-05-17 05:29:46 UTC
Created attachment 61744 [details]
document with problem

Problem description:
Opening the attached file I see a wrong row height. The same file opened in msoffice is shown correctly. 

Steps to reproduce:
1. open attached file

Current behavior:
shows wrong row height

Expected behavior:
show correct row height as in msoffice

Platform (if different from the browser): 
              
Browser: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729)
Comment 1 Rainer Bielefeld Retired 2012-08-28 04:41:37 UTC
[Reproducible] with reporter's sample document and "LibreOffice 3.6.1.2  German UI/Locale [Build-ID:  e29a214] on German WIN7 Home Premium (64bit): Height of several rows (all rows with contents except first one?) only 0,56mm height instead of appropriate 5mm.

Any reformatting in any cell of the row (select old character size again, Number formatting, ...) will heal the problem.

For sample document already visible with LibO 3.3.0, but ok with AOOo 3.4 

Currently only reproduced with WIN.

Although the effect is much more extreme, I am pretty sure that this one is a DUP of  "Bug 34717 - FILEOPEN FORMATTING: automatic row height is too small in particular .xls"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 34717 ***