Bug Hunting Session
Bug 50151 - Dismerge cells from context menu
Summary: Dismerge cells from context menu
Status: RESOLVED DUPLICATE of bug 49704
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-20 11:13 UTC by Florian Reisinger
Modified: 2012-06-20 11:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2012-05-20 11:13:20 UTC
In 3.6 you can merge cells from the context menu. Please add a possibility to "dismerge" them in the context menu too.... Now IMHO it would confuse most users....
version 3.6.0alpha0+ (Build ID: 40c8170)
Comment 1 Joel Madero 2012-06-20 11:23:50 UTC

*** This bug has been marked as a duplicate of bug 49704 ***