Download it now!
Bug 50283 - FILEOPEN: pictures in particular .pptx (MSO2007) VIEWING greyscale instead of color
Summary: FILEOPEN: pictures in particular .pptx (MSO2007) VIEWING greyscale instead o...
Status: RESOLVED DUPLICATE of bug 49806
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-05-23 08:13 UTC by Rainer Bielefeld Retired
Modified: 2012-06-09 01:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-05-23 08:13:31 UTC
Steps how to reproduce with parallel installation of Master "LOdev 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 7e65666]" (tinderbox: Win-x86@6-fast, pull time 2012-05-22 21:46:19):

1. download attachment 57492 [details] of "Bug 46487 - FILEOPEN: Pictures invisible in 
  .pptx created by MS PowerPoint 2007"
2. open Document from LibO Start center -> File menu
   Expected: pictures blue with white text, 3D look as shown in attachment 57502 [details]
   Actual: light black buttons with dark black text
           toggling menu 'View -> ColorGreyscale -> Color<->Greyscale' without
           effect


The problem that 3D look is missing is a different Bug

Color worked fine with 3.5.4.
Comment 1 sasha.libreoffice 2012-05-23 09:21:30 UTC
Thanks for bugreport. Sorry for no current 3.6 installed.
But if pictures not blue, then it is regression, because in 3.5.3 they are blue
Comment 2 Korrawit Pruegsanusak 2012-06-09 01:00:45 UTC
tested => same root cause as bug 49806 comment 3

*** This bug has been marked as a duplicate of bug 49806 ***
Comment 3 Korrawit Pruegsanusak 2012-06-09 01:43:18 UTC
a spin off created at bug 50907