Download it now!
Bug 50517 - Languages to use for installer in typical mode
Summary: Languages to use for installer in typical mode
Status: RESOLVED DUPLICATE of bug 38913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-30 18:04 UTC by saltyla1
Modified: 2012-09-05 08:40 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description saltyla1 2012-05-30 18:04:49 UTC
To whom it may concern,

It wouldn't work for me!
I am using;
Windows 7 Ultimate
Athlon II X4 3.0 Ghz
4.0 Gb memory
24 Gb free on hard disk

After installing,

LibO_3.5.3_Win_x86_install_multi

by double clicking on it in My Computer,
it installed with no error messages.

On first run the green loading progress bar got to
about 25%, and it stopped
with an error box that popped up
that said;

LibreOffice 3.5 has stopped working

And the details showed;

Problem signature:
  Problem Event Name:	BEX
  Application Name:	soffice.bin
  Application Version:	3.5.3.2
  Application Timestamp:	4f97ddbb
  Fault Module Name:	MSVCR90.dll
  Fault Module Version:	9.0.30729.6161
  Fault Module Timestamp:	4dace5b9
  Exception Offset:	0002e9f4
  Exception Code:	c0000417
  Exception Data:	00000000
  OS Version:	6.1.7601.2.1.0.256.1
  Locale ID:	1033
  Additional Information 1:	dda5
  Additional Information 2:	dda5633914b838568fd285f822ee0ea1
  Additional Information 3:	17aa
  Additional Information 4:	17aa2e02feae928fc02ebd98296b0e62

I reinstalled using the repair feature and got the same.

I then uninstalled LibreOffice.
I came to the exact same Problem signature
when I installed using this line in the Windows Powershell (X86);
msiexec /i LibO_3.5.3_Win_x86_install_multi.msi VC_REDIST=0
Comment 1 Rainer Bielefeld Retired 2012-05-30 23:43:31 UTC
@saltcher13@yahoo.com:
I saw something similar with Master: I had to do several attempts for first launch, each terminated with a little more progress bar view, and after 10 or so attempts I had it running without further problems.
Comment 2 saltyla1 2012-05-31 14:33:20 UTC
I am using Windows 7 Ultimate in 64 bit.

No matter how many times I start it,
the progress bar view always stops at;
Enabling: Danish spelling dictionary, hyphenation rules,
and thesaurus.

I was setting it up for English (US), but I don't
believe it asked me that during installation.
Comment 3 Rainer Bielefeld Retired 2012-05-31 21:08:56 UTC
DUP of or related to "Bug 47350 - crash while activating the danish dict", what itself is a DUP of "Bug 38913 - Libreoffice crashes when loading Danish dictionary at startup citing msvcr90.dll after upgrade"?

@saltcher13@yahoo.com
How exactly do you start LibO? Desktop icon (might be document related)?, WIN Program start Center?
Comment 4 Rainer Bielefeld Retired 2012-05-31 21:16:33 UTC
We had "Bug 48207 - Writer crashes at startup while loading danish wordbook" where reporter told that removing Danish dictionary heals the problem for him. In several other bugs the "Danish dict" seems to be a red herring, having nothing to do with the roots of the problem. 

@saltcher13@yahoo.com
are there any indications that you crash REALLY is Danish dict. related?
Comment 5 Julien Nabet 2012-06-01 15:21:09 UTC
You may use the "raw method" :
- uninstall LO
- download last version (3.5.4)
- remove/backup if needed, your LO profile (see http://wiki.documentfoundation.org/UserProfile)
- option : use registry tool cleaner (eg : ccleaner which is free)
- install LO
Comment 6 saltyla1 2012-06-03 20:07:45 UTC
Thanks for the help.
It was a fresh windows 7 install, and a fresh LO install.

It turns out the installer for LO should request
a language to use first before allowing the user
to use the "Typical" install method. The installer
using "Typical" just loads all the languages dictionaries.
This evidently doesn't work with some systems.
It seems to me that just one language should be loaded,
and then see if the system works before allowing the user
to go back and load more languages.

I used the "Custom" installation and deselected all of the
language packs in two different sections and then selected
just the English only in each section and continued with
the install.

It then worked great!
Comment 7 Julien Nabet 2012-06-10 07:57:27 UTC
saltcher13: thank you for your feedback. I updated the title and put again "Unconfirmed" so people can test this on Windows.
Comment 8 Stephan Bergmann 2012-09-05 08:40:22 UTC
Windows exception code c0000417 and offset 0002e9f4 in msvcr90.dll indicate this is a duplicate of Bug 38913.

*** This bug has been marked as a duplicate of bug 38913 ***