Download it now!
Bug 50798 - : Tool Options and Crash (Writer, Calc, Impress, Base 3.5.4.2 on Ubuntu 11.04)
Summary: : Tool Options and Crash (Writer, Calc, Impress, Base 3.5.4.2 on Ubuntu 11.04)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: 43489
  Show dependency treegraph
 
Reported: 2012-06-06 13:44 UTC by j_c_parker
Modified: 2012-08-16 15:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description j_c_parker 2012-06-06 13:44:53 UTC
Problem description: In all components (writer, calc, impress, base) Tools, Options crashes program. In LibreOffice 3.5.4.2 Build ID: 350m1(Build:2)This product was supplied by The Document Foundation, Debian and Ubuntu. Description:	Ubuntu 11.04, Release:	11.04, Codename:	natty

Steps to reproduce:
1. Open Writer,  
2. select tools,
3. then options

Current behavior: Crash

Expected behavior: well, ... I would have thought open the tools options menu.

Platform (if different from the browser): Ubuntu 11.04
              
Browser:  Ubuntu/11.04 Chromium/18.0.1025.151
Comment 1 j_c_parker 2012-06-07 07:34:08 UTC
Problem solved with a complete wipe (using Synaptics package manager) and re-install. Could this have been due to an old version hanging around or low disk space?

Anyway - problem solved
Comment 2 Julien Nabet 2012-06-14 15:01:51 UTC
It could be another "Incorrect behavior using existing User Profile for upgrade".

*** This bug has been marked as a duplicate of bug 43489 ***
Comment 3 Rainer Bielefeld Retired 2012-06-21 21:42:23 UTC
"Bug 50986 - CRASH in menu Tools - Options" sounds similar, but currently only discussed as a WIN problem.

I do not know "Synaptics package manager", does that also clean the User Profile?

@j_c_parker
Did your clean up touch the user profile?

@Julien Nabet:
Concerning your question in Bug 43489#10
This one with an individual User Profile problem (currently I am not sure whether it has to do with the profile)  can not be a DUP of a tracker bug (as all the "Most Annoying 3.5 Bugs" are no DUPs of Bug 37361), but it might block that one. May be I should leave a hint in the QA-FAQ
Comment 4 j_c_parker 2012-06-24 10:54:15 UTC
I am having problems following the flow of this but I found that before using the Synaptics package manager there were old versions of the software that were on my machine. I was not able to determine whether these were the cause of the problem but getting rid of them and starting from a clean slate seemed to do the trick.

I should emphasize that while the machine is dual boot, this is not a Windows (WIN?) problem. I am not running Linux under Windows.
Comment 5 Julien Nabet 2012-07-12 21:43:30 UTC
Rainer:
Wikipedia quoting:
"
Synaptic is a computer program which is a GTK+ graphical user interface front-end to the Advanced Packaging Tool for the Debian package management system. Synaptic is usually used on systems based on deb packages but can also be used on systems based on RPM packages. It can be used to install, remove and upgrade software packages and to add repositories.
"

j_c_parker@sympatico.ca: Since it works now for you and you can't reproduce the problem + you don't seem to have a backup of the profile you had, I put this tracker to RESOLVED/WORKSFORME