Download it now!
Bug 50910 - Impossible to access particular spreadsheet based database table
Summary: Impossible to access particular spreadsheet based database table
Status: RESOLVED DUPLICATE of bug 50911
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-09 04:10 UTC by Rainer Bielefeld Retired
Modified: 2012-07-02 00:58 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-06-09 04:10:40 UTC
A part of the problem of "Bug 50783 - Can't create database or access table in Base" still is Reproducible with "LibreOffice 3.6.0beta1 German UI/Locale [Build-ID: 1f1cdd8] on German WIN7 Home Premium (64bit). I can open database document from Menu 'file', but connection to table fails with message 'The connection to the data source <SourceName> could not be established. The file <FileName> could not be loaded. 

The Database is based to a spreadsheet. 

Bibliography database works fine.

I will contribute a test kit ASAP
Comment 1 Rainer Bielefeld Retired 2012-06-09 04:11:32 UTC
Forgot to mention: JRE 1.6.0_31 is active (due to dialog)
Comment 2 Rainer Bielefeld Retired 2012-06-09 05:49:56 UTC
Not reproducible after a PC reboot. I will do some further tests, but might have been a onetime effect.
Comment 3 Rainer Bielefeld Retired 2012-06-09 09:08:09 UTC
Pretty sure a DUP of "Bug 50911 - FILEOPEN impossible for any existing.ods"

*** This bug has been marked as a duplicate of bug 50911 ***