Bug 51302 - : Dutch is no longer available in spell check
Summary: : Dutch is no longer available in spell check
Status: RESOLVED DUPLICATE of bug 50552
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Depends on:
Reported: 2012-06-21 08:23 UTC by Peter Savels
Modified: 2012-06-22 01:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Peter Savels 2012-06-21 08:23:18 UTC
Problem description: Updated today to LO 3.5.4. Dutch (my mother tongue) is no longer available. Though I run the installation again with Dutch, french and English selected as language component. Tried the spell check in Calc. No go either. Checked the available extension, Nothing in Dutch.
Tried Exta-Options- Languages: Dutch is not available (no V). Language interface is Dutch and works as usual (good this means). 

Steps to reproduce:
1. Update to 3.5.4
2. ....
3. ....

Current behavior: no spelling for Dutch though OpenTaal is an installed extension with no updates available.

Expected behavior:

Platform (if different from the browser): 
 Windows Vista Home Premium with Open office 3.5.4 Dutch            
Browser: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0
Comment 1 manj_k 2012-06-21 15:07:07 UTC
Thanks for your report.

That's probably a duplicate of 'Bug 50552 - SPELL check does not mark wrong
text and capitalization rules'.

Please have a look at the above-mentioned bug and try the described workaround
[ https://bugs.freedesktop.org/show_bug.cgi?id=50552#c8 ].
Does it solve the problem?
Comment 2 Peter Savels 2012-06-22 00:38:33 UTC
solved the problem
Spell check works fine after second startup. 

Van Marcke College
Peter Savels
Lampestraat 10-12
8510 Marke
Tel: + 32  56 23.77.98
Fax: + 32  56 22.85.29 
GSM: + 32 474 59.20.08
Comment 3 manj_k 2012-06-22 01:08:54 UTC
Thanks for testing.

*** This bug has been marked as a duplicate of bug 50552 ***