Bug Hunting Session
Bug 51551 - EDITING: Copying Masterpage not working
Summary: EDITING: Copying Masterpage not working
Status: RESOLVED DUPLICATE of bug 45617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-29 03:02 UTC by Andreas B.
Modified: 2013-02-16 18:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Copy Overlay Button (86.13 KB, image/png)
2012-07-01 09:35 UTC, Andreas B.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas B. 2012-06-29 03:02:38 UTC
It's not possible to copy Masterpages, even if there is an icon to copy.

Steps to reproduce:
1. Right click to the master Page, edit
2. Move you mouse over the preview of the Masterpage, then a Popup apears with a View, Hide and Copy Button
3. Press the Copy Button

Current behavior:
Nothing happens!

Expected behavior:
The Masterpage should be copied.


I Found already Bugs here: https://www.libreoffice.org/bugzilla/show_bug.cgi?id=41573

But this bug don't mention that there is now a new Copy Button.


Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Comment 1 Jean-Baptiste Faure 2012-07-01 09:23:58 UTC
I do not see any copy button. Please could you attach a screen-copy ?

Best regards. JBF
Comment 2 Andreas B. 2012-07-01 09:35:19 UTC
Created attachment 63670 [details]
Copy Overlay Button

Sorry, I forgot to attach the screenshot...
Comment 3 Jean-Baptiste Faure 2012-07-01 10:17:59 UTC
I guess that this toolbar should not be visible in this context.
In fact it is not a copy button but a button to duplicate the slide. You can see that in the Master Page context this button is grayed.

Best regards. JBF
Comment 4 Andreas B. 2012-07-01 13:16:07 UTC
You're right, the duplicate button is grayed out.

A disabled button in such a popup makes in my opinion no sense. It would be nice if this button would work;-)

BUT another point: The middle button to hide the slide is working, but how can I hide a masterpage? This makes no sense.


It would be nice if the middle button for masterpages would be removed, and the duplicate button would work.


Andreas
Comment 5 Rob Snelders 2013-02-16 18:03:01 UTC

*** This bug has been marked as a duplicate of bug 45617 ***