Download it now!
Bug 51674 - [EDITING] Conditional formatting, doesn't keep new inserted conditions with the cell.
Summary: [EDITING] Conditional formatting, doesn't keep new inserted conditions with t...
Status: RESOLVED DUPLICATE of bug 51555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta2
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-07-02 17:20 UTC by m.a.riosv
Modified: 2012-07-02 22:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2012-07-02 17:20:52 UTC
Win7x64 Ultimate, LibreOffice Version 3.6.0.0.beta2 (Build ID: f010139)

Open a new spreadsheet.

In any cell, insert a condition in Conditional Formatting, [Ok].

Edit the conditional formatting for this cell, nothing there.

No problem with LibreO 3.5.5.2
Comment 1 Rainer Bielefeld Retired 2012-07-02 22:25:56 UTC
Sounds like a DUP of "Bug 51555 - FORMATTING Not possible to add Conditional formatting"

@mariosv:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here that still exists in 3.6.0.0.beta3.

*** This bug has been marked as a duplicate of bug 51555 ***