Download it now!
Bug 51691 - LO Writer do not display properly MS Word file.
Summary: LO Writer do not display properly MS Word file.
Status: RESOLVED DUPLICATE of bug 104425
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks:
 
Reported: 2012-07-03 06:00 UTC by Sergey
Modified: 2016-12-21 20:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
MS Word (75.00 KB, application/msword)
2012-07-03 06:00 UTC, Sergey
Details
MS Word Screenshoot (242.47 KB, image/jpeg)
2012-07-03 06:01 UTC, Sergey
Details
LO sreenshoot (162.17 KB, image/jpeg)
2012-07-03 06:01 UTC, Sergey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2012-07-03 06:00:21 UTC
Created attachment 63766 [details]
MS Word

When file is opened in MS Word it has 3 pages, in LO Writer only 2.
File in attach.
Language of file is russian and kazakh.
Comment 1 Sergey 2012-07-03 06:01:23 UTC
Created attachment 63767 [details]
MS Word Screenshoot
Comment 2 Sergey 2012-07-03 06:01:54 UTC
Created attachment 63768 [details]
LO sreenshoot
Comment 3 Valek Filippov 2012-07-07 14:35:39 UTC
Reproduced with 3.6.0.0.beta2+ (Build ID: fb6578d) on linux x86.
Comment 4 Jorendc 2013-05-23 20:45:06 UTC
Still reproducible using Linux Mint 15 x64 with LibreOffice Version: 4.2.0.0.alpha0+ Build ID: 66c315bcf2b78c4928d1e436d1a853f58f4cccd
Comment 5 QA Administrators 2015-03-04 02:18:06 UTC Comment hidden (obsolete)
Comment 6 Buovjaga 2015-03-22 11:16:11 UTC
1st page table contents still disappearing behind bottom margin.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI

Version: 4.5.0.0.alpha0+
Build ID: 181feb38d95e25980b96c2f6802cc906410abb13
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-03-19_23:38:28
Locale: fi_FI
Comment 7 tommy27 2016-04-16 07:22:34 UTC Comment hidden (obsolete)
Comment 8 Telesto 2016-12-21 18:43:00 UTC
No repro anymore (page 2 is visible)  However, page layout is still a bit off 
Version: 5.4.0.0.alpha0+
Build ID: 9cfb2f2f03b5ec086487fd483298466db0b09010
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-12-20_23:58:02
Locale: nl-NL (nl_NL); Calc: CL
Comment 9 Telesto 2016-12-21 19:35:58 UTC
Created a new bug report about the page-layout (bug 104847). Closing this one as WFM
Comment 10 Mike Kaganski 2016-12-21 20:08:13 UTC

*** This bug has been marked as a duplicate of bug 104425 ***