Download it now!
Bug 51879 - FORMATTING: Edit conditional Format
Summary: FORMATTING: Edit conditional Format
Status: RESOLVED DUPLICATE of bug 51555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-09 01:14 UTC by Alberto Ferreira
Modified: 2012-07-09 04:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alberto Ferreira 2012-07-09 01:14:46 UTC
Hello

Steps:

1. Open a new worksheet
2. Place some cell with values
3. Apply conditional Formating to cells, for example: 1 - Red, 2 Blue, ...
4. Try to select the same range of cells and go to Conditional formating.

Now you can see all conditional Format you have defined, but you can not alter them you must create a new one if you need to change any cell format.


The Conditional format screen should permit to alter the conditional format applied to the cells.

Best Regards,
Alberto Ferreira
Comment 1 Rainer Bielefeld Retired 2012-07-09 04:06:02 UTC
I am pretty sure that this one is a DUP of "Bug 51555 - FORMATTING Not possible to add Conditional formatting ", although nearby all relevant information is missing.

@Alberto:
A report without information concerning LibO Version is not very useful. Can you please read <http://wiki.documentfoundation.org/BugReport> ?

Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 51555 ***