Bug 52072 - : wrong encoding when copying text between components
Summary: : wrong encoding when copying text between components
Status: RESOLVED DUPLICATE of bug 36144
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-13 20:09 UTC by Maks
Modified: 2012-07-14 07:48 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maks 2012-07-13 20:09:21 UTC
Problem description: 
wrong encoding when copying Russian or Ukrainian text between components
Steps to reproduce:
1. Write some Russian or Ukrainian text in Writer
2. Select and cut or copy it
3. Paste it to Calc or Impress 

Current behavior:
in Writer text looks like this "Проверка бага при копировании".
After copying it looks like "Ïðîâåðêà áàãà ïðè êîïèðîâàíèè" 

Expected behavior:
Correct encoding after paste

Platform (if different from the browser): 
Win32 with Russian locale and Ukrainian region formats 
         
Browser: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

P.S. sorry for my English
Comment 1 Urmas 2012-07-14 07:48:03 UTC

*** This bug has been marked as a duplicate of bug 36144 ***