Bug Hunting Session
Bug 52092 - Dock menu toolbar does not appear
Summary: Dock menu toolbar does not appear
Status: RESOLVED DUPLICATE of bug 51625
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta3
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-14 16:17 UTC by João Mac-Cormick
Modified: 2013-02-16 19:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
dock does not appear (78.82 KB, image/png)
2012-07-14 16:17 UTC, João Mac-Cormick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description João Mac-Cormick 2012-07-14 16:17:54 UTC
Created attachment 64212 [details]
dock does not appear

Observe the image attached. In version 3.5.5 displays correctly. In version 3.6 beta 3, dock menu toolbar does not appear.
Comment 1 Thomas Hackert 2012-07-29 16:57:17 UTC
Hello João, *,
I can confirm this with LibreOffice Version 3.6.0.2 (Build ID: 815c576), installed Germanophone Help and Lang pack under Debian Testing AMD64 ... :( So this seems neither OS nor platform dependent ... :(
HTH
Thomas.
Comment 2 Adolfo Jayme 2013-02-16 19:40:21 UTC

*** This bug has been marked as a duplicate of bug 51625 ***