Bug Hunting Session
Bug 51625 - Floating Toolbars show useless obsolete "Customize" Icon in toolbar header
Summary: Floating Toolbars show useless obsolete "Customize" Icon in toolbar header
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: difficultyInteresting, needsDevEval, skillCpp, topicUI
: 52092 59031 (view as bug list)
Depends on:
Blocks: Toolbars
  Show dependency treegraph
 
Reported: 2012-07-01 10:53 UTC by Rainer Bielefeld Retired
Modified: 2018-02-18 00:06 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-07-01 10:53:50 UTC
During my research for "Bug 51620 - Toolbars aspect not consistent, depends on docking place" I found with "LibreOffice 3.5.5.  German UI/Locale [Build-ID: c9944f7-48b7ff5-0507789-54a4c8a-8b242a8] on German WIN7 Home Premium (64bit) :

Undocked Floating (Writer Table) Toolbar still shows the "Customize" arrowdown triangle icon in the toolbar header, but icon does no longer work
Comment 1 Rainer Bielefeld Retired 2012-07-01 11:04:25 UTC
Already [Reproducible] with Server installation of Master "LOdev 3.6.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 7175cee]" (tinderbox: Win-x86@6-fast, pull time 2012-05-16 22:07:37), probably much more early.
Comment 2 vitriol 2012-07-23 13:55:00 UTC
I confirm in version 3.6.0.2 under Win7
Comment 3 Rainer Bielefeld Retired 2013-01-17 06:36:32 UTC
*** Bug 59031 has been marked as a duplicate of this bug. ***
Comment 4 Rainer Bielefeld Retired 2013-01-17 06:37:46 UTC
Sounds not too difficult ...
Comment 5 Adolfo Jayme 2013-02-16 19:40:21 UTC
*** Bug 52092 has been marked as a duplicate of this bug. ***
Comment 6 Joel Madero 2014-02-27 23:22:44 UTC
In order to limit the confusion between ProposedEasyHack and EasyHack and to make queries much easier we are changing ProposedEasyHack to NeedsDevEval.

Thank you and apologies for the noise
Comment 7 Robinson Tryon (qubit) 2015-12-14 06:13:02 UTC Comment hidden (obsolete)
Comment 8 QA Administrators 2017-01-03 19:47:47 UTC Comment hidden (obsolete)
Comment 9 Maxim Monastirsky 2018-02-18 00:06:43 UTC
No longer repro with current branches => RESOLVED WORKSFORME.