Bug Hunting Session
Bug 59031 - : All toolbars (when not docked) have a down arrow which seems to serve no purpose
Summary: : All toolbars (when not docked) have a down arrow which seems to serve no pu...
Status: RESOLVED DUPLICATE of bug 51625
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-04 17:18 UTC by john.pratt
Modified: 2013-01-17 06:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Picture displaying the button (57.23 KB, application/vnd.oasis.opendocument.presentation)
2013-01-04 17:18 UTC, john.pratt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description john.pratt 2013-01-04 17:18:42 UTC
Created attachment 72516 [details]
Picture displaying the button

Problem description: All toolbars (when not docked) have a down arrow to the left of the close button which appears to do nothing.

Steps to reproduce:
1. Undock a toolbar
2. Click or double click the down arrow to the left of the close button (on the undocked toolbar)

Current behaviour: nothing happens

Expected behaviour: something happens, or the button is removed.

NB: I haven't been able to check if this is a problem in 3.6
Operating System: Windows XP
Version: 4.0.0.0.beta2
Last worked in: 3.5.7.2 release
Comment 1 Regina Henschel 2013-01-05 22:12:42 UTC
In OOo this triangle has opened the menu where you can select e.g. the "Customize" item. In LO this menu is now a context menu of the icon row itself. So I think, the triangle can be removed.

I don't know why "BSA" and "regression" are set.
Comment 2 john.pratt 2013-01-05 22:25:57 UTC
I think BSA means I submitted it using the Bug Submission Assistant and I suspect regression is set because I entered a version where there was not this problem in the Bug Submission Assistant. I didn't actively set either of them, so it was automatic.
Comment 3 Jean-Baptiste Faure 2013-01-13 22:07:28 UTC
Removed regression keyword.
Comment 4 Rainer Bielefeld Retired 2013-01-17 06:36:32 UTC
I can't see anything in the presentation.

DUP of "Bug 51625 - Floating Toolbars show useless obsolete "Customize" Icon in toolbar header"

*** This bug has been marked as a duplicate of bug 51625 ***