Download it now!
Bug 52321 - Alien dictionaries on fresh install
Summary: Alien dictionaries on fresh install
Status: RESOLVED DUPLICATE of bug 50827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-20 19:43 UTC by Claude
Modified: 2012-07-21 12:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claude 2012-07-20 19:43:01 UTC
Since at least version 5.0 a fresh installation of Libo includes GB-eng and SL dictionaries as available (Options|Language Settings|Writing aids|user-defined directories), although the concerned language selection has not been chosen.
These dictionaries appear as default in the share directory of the program:
C:\Program Files\LibreOffice 3.6\share\wordbook
and have to be deleted to get rid off of them.
Claude
Comment 1 Roman Eisele 2012-07-21 06:20:18 UTC
This is probably a "Linguistic" issue, therefore changed component accordingly.
Comment 2 manj_k 2012-07-21 12:48:30 UTC

*** This bug has been marked as a duplicate of bug 50827 ***